android.support.v4.database - Android SDK | Android Developers
Android APIs
package

android.support.v4.database

Support android.database classes to assist with development of applications for android API level 4 or later.

Classes

DatabaseUtilsCompat Helper for accessing features in DatabaseUtils introduced after API level 4 in a backwards compatible fashion.